Most people won't know or care or understand about a newly discovered vulnerability known as the Heartbleed Vulnerability.  All you need to know is that 123host has upgraded to OpenSSL 1.0.1g 7 Apr 2014 fixes the problem from now on.  But it is anyone's guess about what the baddies have been doing for the last 2 years while the vulnerability was in place.

Thursday, April 10, 2014



« Back